collapse collapse

Please donate to help keep this site going.

       * *  Out Soon  * *  

February 19, 2021, 02:28:51 PM by dave.woodhall | Views: 1346 | Comments: 17

September 13th, 1986...
February 17, 2021, 12:18:32 AM by dave.woodhall | Views: 474 | Comments: 2

Theres certainly a number of ...
February 09, 2021, 10:15:27 PM by dave.woodhall | Views: 876 | Comments: 3

This empty wish was a thread o...
February 03, 2021, 02:11:06 AM by dave.woodhall | Views: 1390 | Comments: 17

Nineteen games gone and we're ...
February 02, 2021, 06:53:05 PM by dave.woodhall | Views: 497 | Comments: 0

In normal times, either at Vil...

Follow us on...

Author Topic: This Site  (Read 69688 times)

Online Legion

  • Moderator
  • Member
  • *
  • Posts: 53312
  • Age: 49
  • Location: Cloud 10
  • Oh, it must be! And it is! Villa in the lead!
    • Our FB Page
  • GM : 05.04.2019
Re: This Site
« Reply #30 on: August 23, 2012, 06:57:07 PM »
viewing from my laptop (win7/chrome) the frame for entering posts does not word wrap and scrolls right when I hit the right edge of the viewable section. It's as if it has lost its width property.

If I hit 'preview' the preview frame does wordwrap but appears offset and truncates the first 8 characters or so on the left hand side (throughout the post).
No scrollbar on the RHS of the posting box when modifying or replying to a post.

You need to clear your cache!

Do what now?

Offline martin@ardenley

  • Administrator
  • Member
  • *
  • Posts: 3317
  • Location: At home playing trains!
  • GM : 01.01.2022
Re: This Site
« Reply #31 on: August 23, 2012, 09:31:46 PM »
Quote

Do what now?

What browser are you using?

Online Legion

  • Moderator
  • Member
  • *
  • Posts: 53312
  • Age: 49
  • Location: Cloud 10
  • Oh, it must be! And it is! Villa in the lead!
    • Our FB Page
  • GM : 05.04.2019
Re: This Site
« Reply #32 on: August 23, 2012, 09:32:22 PM »
I was only messing.

Online Legion

  • Moderator
  • Member
  • *
  • Posts: 53312
  • Age: 49
  • Location: Cloud 10
  • Oh, it must be! And it is! Villa in the lead!
    • Our FB Page
  • GM : 05.04.2019
Re: This Site
« Reply #33 on: August 23, 2012, 09:33:11 PM »
Is the orange 'New' button here to stay?

Offline martin@ardenley

  • Administrator
  • Member
  • *
  • Posts: 3317
  • Location: At home playing trains!
  • GM : 01.01.2022
Re: This Site
« Reply #34 on: August 23, 2012, 09:34:18 PM »
It's on my list.

Offline martin@ardenley

  • Administrator
  • Member
  • *
  • Posts: 3317
  • Location: At home playing trains!
  • GM : 01.01.2022
Re: This Site
« Reply #35 on: August 23, 2012, 09:42:03 PM »
Is the orange 'New' button here to stay?

Done

Online Legion

  • Moderator
  • Member
  • *
  • Posts: 53312
  • Age: 49
  • Location: Cloud 10
  • Oh, it must be! And it is! Villa in the lead!
    • Our FB Page
  • GM : 05.04.2019
Re: This Site
« Reply #36 on: August 23, 2012, 09:43:10 PM »
Much better.

Offline Woofles The Wonder Dog

  • Member
  • *
  • Posts: 10301
  • Location: East Sussex
  • GM : 24.01.2022
Re: This Site
« Reply #37 on: August 24, 2012, 05:52:41 PM »
Scrolling when quoting on an iPad is hopelessly f*cked.

Online Legion

  • Moderator
  • Member
  • *
  • Posts: 53312
  • Age: 49
  • Location: Cloud 10
  • Oh, it must be! And it is! Villa in the lead!
    • Our FB Page
  • GM : 05.04.2019
Re: This Site
« Reply #38 on: August 24, 2012, 06:40:39 PM »
Scrolling when quoting on an iPad is hopelessly f*cked.

Works fine with BlackBerry PlayBook if a little slow.

Offline martin@ardenley

  • Administrator
  • Member
  • *
  • Posts: 3317
  • Location: At home playing trains!
  • GM : 01.01.2022
Re: This Site
« Reply #39 on: August 24, 2012, 07:16:22 PM »
Scrolling when quoting on an iPad is hopelessly f*cked.

Works fine with BlackBerry PlayBook if a little slow.

Just tried on ipad2 in Safari and Google full site and Mobile, and on iphone3s full site and mobile, and finally a Huawei 300 android phone full site and mobile, quoting worked as I expected.

Offline Woofles The Wonder Dog

  • Member
  • *
  • Posts: 10301
  • Location: East Sussex
  • GM : 24.01.2022
Re: This Site
« Reply #40 on: August 24, 2012, 07:25:52 PM »
I'm on an iPad original, and what I hold have said was wrapping wasn't working. I tried it on pelty/transfer thread, and as soon as I quoted, the thing stopped wrapping. It made trying to edit it a nightmare.

Offline martin@ardenley

  • Administrator
  • Member
  • *
  • Posts: 3317
  • Location: At home playing trains!
  • GM : 01.01.2022
Re: This Site
« Reply #41 on: August 24, 2012, 08:12:34 PM »
I'm on an iPad original, and what I hold have said was wrapping wasn't working. I tried it on pelty/transfer thread, and as soon as I quoted, the thing stopped wrapping. It made trying to edit it a nightmare.

Is it okay in Mobile version?

Offline Woody

  • Member
  • Posts: 101
Re: This Site
« Reply #42 on: September 03, 2012, 02:27:54 PM »
Doesn't work anymore via Safari on iphone4. Message comes back of "too many redirects occurred"

.net home page ok but the forum doesn't work

Offline Woofles The Wonder Dog

  • Member
  • *
  • Posts: 10301
  • Location: East Sussex
  • GM : 24.01.2022
Re: This Site
« Reply #43 on: September 03, 2012, 04:13:24 PM »
I'm getting the top half of a page loading immediately, then the bottom half (with all the info on it) loading, shall we say, at its leisure. This is on a PC with IE9 Windows 7 and an iPad Safari.

Offline martin@ardenley

  • Administrator
  • Member
  • *
  • Posts: 3317
  • Location: At home playing trains!
  • GM : 01.01.2022
Re: This Site
« Reply #44 on: September 03, 2012, 07:10:02 PM »
Just tried it on ipad2, iphone3 and 4 with safari. Iphone2 in google, and an Huawei ascend300 all without error.

 


SimplePortal 2.3.6 © 2008-2014, SimplePortal