collapse collapse

Please donate to help keep this site going.
April 20, 2021, 07:06:50 PM by dave.woodhall | Views: 916 | Comments: 5

It is 19th April 2021 and I fe...
April 19, 2021, 12:18:46 PM by dave.woodhall | Views: 874 | Comments: 8

According to PETA (https://tin...
April 09, 2021, 07:47:47 PM by dave.woodhall | Views: 929 | Comments: 14

1967: Preston North End and...
April 03, 2021, 09:55:59 PM by dave.woodhall | Views: 1854 | Comments: 27



“Mental pain is...
April 01, 2021, 01:09:36 PM by dave.woodhall | Views: 365 | Comments: 0

In the fifties it used to be t...

Follow us on...

Author Topic: Adverts issues  (Read 2359 times)

Offline martin@ardenley

  • Administrator
  • Member
  • *
  • Posts: 3336
  • Location: At home playing trains!
  • GM : 01.01.2022
Re: Adverts issues
« Reply #15 on: July 16, 2020, 09:26:18 AM »
Can you email them?

Online spangley1812

  • Member
  • Posts: 6413
Re: Adverts issues
« Reply #16 on: July 16, 2020, 05:59:02 PM »

Offline Somniloquism

  • Member
  • Posts: 16980
  • Location: Back in Brum
Re: Adverts issues
« Reply #17 on: July 22, 2020, 12:42:10 PM »
I emailed a link of the redirect page across using the contact link across the top at the same time it was occurring. Seems to be a "New" Edge issue as fine in Chrome. I'll open Edge again and see if it does it.

Offline rob16v

  • Member
  • Posts: 24
Re: Adverts issues
« Reply #18 on: July 31, 2020, 03:28:10 PM »
I was losing the bottom third of a page. Refreshed Firefox and the issue seems to be solved.

Offline Somniloquism

  • Member
  • Posts: 16980
  • Location: Back in Brum

Offline Somniloquism

  • Member
  • Posts: 16980
  • Location: Back in Brum
Re: Adverts issues
« Reply #20 on: August 01, 2020, 11:22:02 AM »
Must be a day for it

Redirected to this one prompting for flash installing. Using safari on my iPad for both of these occurring.

https://storestrongoverlyapplication.icu/y5ACK-NnEcUQElyWUhxbVdQN14ni43T7UfP7yhZROGY?clck=202008011019476386&sid=%5BSUB_ID%5D

Offline Risso

  • Member
  • *
  • Posts: 63083
  • Location: Leics
  • GM : 01.03.2022
Re: Adverts issues
« Reply #21 on: January 08, 2021, 04:16:03 PM »
There's a massive scrolling "Givemesport" banner at the bottom of the site, which seems to be evading both my Adguard and my GM theme!

Offline PeterWithe

  • Member
  • *
  • Posts: 5188
  • Location: Birmingham.
  • GM : 07.02.2022
Re: Adverts issues
« Reply #22 on: January 08, 2021, 04:21:28 PM »
Same here.

Offline Woofles The Wonder Dog

  • Member
  • *
  • Posts: 10425
  • Location: East Sussex
  • GM : 24.01.2022
Re: Adverts issues
« Reply #23 on: January 08, 2021, 04:33:31 PM »
Me too

Offline UK Redsox

  • Member
  • *
  • Posts: 36596
  • Location: Forest of Dean & 'Nam
  • GM : 10.02.2022
Re: Adverts issues
« Reply #24 on: January 08, 2021, 05:03:26 PM »
Just started for me as well.

It looks well dodgy.

Offline Dave P

  • Member
  • *
  • Posts: 12395
  • Location: The Ditch
  • GM : PCM
Re: Adverts issues
« Reply #25 on: January 08, 2021, 05:04:08 PM »
And me. Where has this come from?

Online CT

  • Member
  • *
  • Posts: 6479
  • Location: Cheltenhamshire lalala
    • http://astonvilla.blogfootball.com/CT
  • GM : 09.04.2022
Re: Adverts issues
« Reply #26 on: January 08, 2021, 05:41:35 PM »
And me. Every time you click a new page it comes up.

Offline TB

  • Member
  • Posts: 158
  • Location: Norway
  • GM : 07.05.2021
Re: Adverts issues
« Reply #27 on: January 08, 2021, 07:08:15 PM »
And me. Even tried loading an unused Linux virtual machine on another computer. The banner doesn't show when browsing the site as a guest, got the banner as soon as I'd logged in without even moving to a new page. Exploiting the GM theme somehow?

Offline martin@ardenley

  • Administrator
  • Member
  • *
  • Posts: 3336
  • Location: At home playing trains!
  • GM : 01.01.2022
Re: Adverts issues
« Reply #28 on: January 08, 2021, 07:11:43 PM »
No, installed by me, l am in total control !!

Rhodium Muppets Rule


Offline TB

  • Member
  • Posts: 158
  • Location: Norway
  • GM : 07.05.2021
Re: Adverts issues
« Reply #29 on: January 08, 2021, 09:14:45 PM »
Just puzzled by the fact that it doesn't show in guest mode, logged in using the default or v2 theme, but is instantly there using the GM theme.

 


SimplePortal 2.3.6 © 2008-2014, SimplePortal