collapse

Please donate to help keep this site going.

* The Fanzine

Heroes & Villains Fanzine



Get your fix of all things Claret & Blue by subscribing to the online version!

Recent Posts

Re: Where do you think we will finish ? by SoccerHQ
[Today at 11:24:03 AM]


H&V contributions by dave.woodhall
[Today at 11:16:31 AM]


Re: Tennis 2018 by Chico Hamilton III
[Today at 11:13:05 AM]


Re: International Football 2017/18 by Dave Cooper please
[Today at 11:05:11 AM]


Re: Tennis 2018 by Dave Cooper please
[Today at 11:03:56 AM]

Author Topic: New site keeps vanishing!  (Read 2621 times)

Offline citizenDJ

  • international
  • *
  • Posts: 3593
  • GM : 02.08.2016
New site keeps vanishing!
« on: June 07, 2010, 10:24:15 AM »
Hi,

I'm having a bit of trouble reading the site since the server change; the problem is that sometimes when I visit the site some of the forums still appear locked etc, but then 10 minutes later, say, it's all up and running fine and dandy!

Can anyone offer any help as to why this is? I've cleared cache etc and 're-bookmarked', but still have the 'old locked forum' problem!

I'd be very grateful for any advice!

DJ

Offline Legion

  • Moderator
  • prolific poster
  • *
  • *
  • Posts: 46320
  • Age: 46
  • Location: 46 going on 34
  • Oh, it must be! And it is! Villa in the lead!
    • Our FB Page
  • GM : 07.11.2015
New site keeps vanishing!
« Reply #1 on: June 07, 2010, 09:51:21 PM »
I think it is due to the DNS needing time to propagate around the www. However, this is a LONG time since we all experienced issues. PM Martin.

Offline citizenDJ

  • international
  • *
  • Posts: 3593
  • GM : 02.08.2016
New site keeps vanishing!
« Reply #2 on: June 08, 2010, 03:12:33 PM »
Thanks for that, I'll PM Martin when I can!
Also, sorry for slow response - this is the first time I've been able to get back on! Very strange!

Offline martin@ardenley

  • Administrator
  • international
  • *
  • *
  • Posts: 3130
  • Location: Avoiding tourists in Stratford upon Avon
  • GM : 01.01.2017
New site keeps vanishing!
« Reply #3 on: June 08, 2010, 03:50:19 PM »
Quote from: "citizenDJ"
Thanks for that, I'll PM Martin when I can!
Also, sorry for slow response - this is the first time I've been able to get back on! Very strange!


Not much l can do, my account is closed at the previous hosts, but it appears the server is still up. I have emailed asking for it to be turned off, as Legion said it can take a while to get around the www.

Offline VillaZogmariner

  • prolific poster
  • *
  • Posts: 25643
  • Location: The 'Gong
New site keeps vanishing!
« Reply #4 on: June 08, 2010, 03:54:37 PM »
Quote from: "martin@ardenley"
Quote from: "citizenDJ"
Thanks for that, I'll PM Martin when I can!
Also, sorry for slow response - this is the first time I've been able to get back on! Very strange!


Not much l can do, my account is closed at the previous hosts, but it appears the server is still up. I have emailed asking for it to be turned off, as Legion said it can take a while to get around the www.


Can someone confirm that I'm not the only person who clicked on the end of Martin's post thinking it was a link?

Offline martin@ardenley

  • Administrator
  • international
  • *
  • *
  • Posts: 3130
  • Location: Avoiding tourists in Stratford upon Avon
  • GM : 01.01.2017
New site keeps vanishing!
« Reply #5 on: June 08, 2010, 04:02:00 PM »
Quote from: "VillaSubmariner"
Quote from: "martin@ardenley"
Quote from: "citizenDJ"
Thanks for that, I'll PM Martin when I can!
Also, sorry for slow response - this is the first time I've been able to get back on! Very strange!


Not much l can do, my account is closed at the previous hosts, but it appears the server is still up. I have emailed asking for it to be turned off, as Legion said it can take a while to get around the www.


Can someone confirm that I'm not the only person who clicked on the end of Martin's post thinking it was a link?


Nope, just you :-)

Offline citizenDJ

  • international
  • *
  • Posts: 3593
  • GM : 02.08.2016
New site keeps vanishing!
« Reply #6 on: June 08, 2010, 04:07:51 PM »
Quote from: "martin@ardenley"
Quote from: "citizenDJ"
Thanks for that, I'll PM Martin when I can!
Also, sorry for slow response - this is the first time I've been able to get back on! Very strange!


Not much l can do, my account is closed at the previous hosts, but it appears the server is still up. I have emailed asking for it to be turned off, as Legion said it can take a while to get around the www.


Ah,right! I understand what's happening now! I'll just have to be patient!
Thanks for the replies, Martin and Legion!